[RFE] e-mail "Forward" button to become a drop-down containing various options

VERIFIED DUPLICATE of bug 17796

Status

--
enhancement
VERIFIED DUPLICATE of bug 17796
16 years ago
14 years ago

People

(Reporter: adamnealis, Assigned: sspitzer)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.0rc3) Gecko/20020607
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.0rc3) Gecko/20020607

Using the mail window front-end, it would be cool if
the forward button were changed so that if you hold
down the LMB you get a drop-down list of choices:

Forward Inline
Forward as Attachment

Reproducible: Always

Steps to Reproduce:

Updated

16 years ago
Summary: FEATURE REQUEST: e-mail "Forward" button to become a drop-down containing various options. → [RFE] e-mail "Forward" button to become a drop-down containing various options

Comment 1

16 years ago
yep, that would be useful. I'm switching often between 'inline' and
'attachment', depending on the target email-address.

build 2002081408 on Mac OS 9
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
see also bug 111298

Comment 3

16 years ago
Oh damn I think I need a drink. I have finally found the original. Sorry for the
spam.

*** This bug has been marked as a duplicate of 17796 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.