Closed Bug 1640280 Opened 11 months ago Closed 11 months ago

Extend autofocus support to SVGGraphicsElement

Categories

(Core :: SVG, enhancement)

enhancement

Tracking

()

RESOLVED FIXED
mozilla78
Tracking Status
firefox78 --- fixed

People

(Reporter: longsonr, Assigned: longsonr)

References

Details

Attachments

(1 file)

No description provided.

Note we're still limited to markup only because of bug 662496
so we don't pass the web platform tests for this feature.
Chrome has implemented support per
https://www.chromestatus.com/feature/5654905853313024

Assignee: nobody → longsonr
Status: NEW → ASSIGNED
Pushed by longsonr@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/1334652d0ec4
Extend autofocus to SVGGraphicsElement r=emilio
Pushed by longsonr@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/9734a05d2505
Extend autofocus to SVGGraphicsElement r=emilio
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla78
Regressions: 1581622
You need to log in before you can comment on or make changes to this bug.