RFE: View messages by label

VERIFIED DUPLICATE of bug 176850

Status

SeaMonkey
MailNews: Message Display
P5
enhancement
VERIFIED DUPLICATE of bug 176850
16 years ago
14 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.1, Mac OS X, 2002081011
Guessing component -- change if necessary
Marking as unconfirmed -- I searched and didn't see any identical matches but it
seems as though someone ought to have already requested this.  Will upgrade to
NEW if not marked as invalid or dup.

View -> Messages -> Label...
Add a "Label" submenu to the View Messages menu to only display messages
matching a certain label.   This is different from "Sort By Label".

Updated

16 years ago
Status: UNCONFIRMED → NEW
Component: Mail Database → Mail Window Front End
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All

Comment 1

16 years ago
*** Bug 140552 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Priority: -- → P5

Updated

16 years ago
QA Contact: gayatri → laurel
this feature is part of mscott's view feature.

*** This bug has been marked as a duplicate of 176850 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.