Closed Bug 1641432 Opened 9 months ago Closed 9 months ago

Add a test for non-auto case of aspect-ratio on image element

Categories

(Core :: Layout: Images, Video, and HTML Frames, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1639049

People

(Reporter: boris, Unassigned)

References

(Blocks 1 open bug)

Details

It seems we need a test for Bug 1640036, when setting a non-auto aspect-ratio for image element because we add a if-case for it but didn't add the test in Bug 1640036.

Summary: Add a test for non-auto case on aspect-ration on image element → Add a test for non-auto case of aspect-ratio on image element

This should already be tested by several tests in wpt/css/css-sizing/aspect-ratio/replaced-element-*

Thanks for adding these tests. Let's close this bug.

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1639049
You need to log in before you can comment on or make changes to this bug.