Closed Bug 1641471 Opened 4 months ago Closed 4 months ago

[MIPS] Fix build issues caused by recent updates (visitRound, visitFloor, visitCeil)

Categories

(Core :: JavaScript Engine: JIT, defect)

Other
Linux
defect

Tracking

()

RESOLVED FIXED
mozilla78
Tracking Status
firefox78 --- fixed

People

(Reporter: zhaojiazhong-hf, Assigned: zhaojiazhong-hf)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Failed to build js on mips machine due to some changes in D75957, D76148 and D76277.

Blocks: 1639895
Depends on: 1639113, 1639534, 1639806
Assignee: nobody → zhaojiazhong-hf
Pushed by tcampbell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3d3d869180e2
[MIPS] Move {round,floor,ceil}-to-int32 to the MacroAssembler. r=tcampbell
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla78
You need to log in before you can comment on or make changes to this bug.