'Get Msgs' button does nothing after mozilla has run for a while

VERIFIED DUPLICATE of bug 142196

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 142196
16 years ago
9 years ago

People

(Reporter: srsrinivasan, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

I use POP to retrieve mail from a company mail server. I also have an external
POP account and two news accounts. 
The system has the mail directory on a VFAT filesystem.  After an indeterminate
period of mozilla run, clicking the 'Get Msgs' button seems to do nothing for
the primary mail account. No new mail is retrieved and the staus bar at the
bottom does not change. The get-messages function works for the external POP
account and news accounts. 

I can see that my Inbox is proper; there is a valid file called popstate.dat in
the mail directory. 

The only way to recover from the situation is to close the program and run it
again. At that time, the summary folder for Inbox is rebuilt and new messages
(if any) are downloaded.



Reproducible: Always
Steps to Reproduce:
1.Just keep running mozilla for a few hours
2.
3.

Actual Results:  When 'Get Msgs' button is clicked, nothing seems to happen -
new messages are not retrieved and the status bar at the bottom does not change.

Expected Results:  New mail should be retrieved.

Updated

16 years ago
QA Contact: gayatri → sheelar

Comment 1

16 years ago
reassign to naving
Assignee: mscott → naving
Component: Mail Back End → Networking: POP

Comment 2

16 years ago
Navin,
dup of 142196?

Comment 3

16 years ago
Sounds familar to me. I just wrote bug 142196 comment 29.

pi

Updated

16 years ago
Blocks: 165832

Comment 4

16 years ago
Reporter, please verify, if this is a dupe of bug 142196 or any bug listed in
bug 165832.

pi
(Reporter)

Comment 5

16 years ago
bug 142196 comes closest to this one. haven't had the time to try the pop log
described in 142196.

Comment 6

16 years ago
Duping based on last comment.

pi

*** This bug has been marked as a duplicate of 142196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup, based on reporter's comment.
Status: RESOLVED → VERIFIED
QA Contact: sheelar → stephend
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.