Scrolling continues even after releasing mouse button on up/down widgets

RESOLVED DUPLICATE of bug 163502

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 163502
16 years ago
16 years ago

People

(Reporter: Chas Emerick, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722

Scrolling a page using the up/down widgets is uncontrollable.  Single-clicks on
these widgets work properly, but if you click and hold for a moment, the
scrolling action will continue indefinitely until (a) you move the cursor off of
the widget or (b) you hit the end (or beginning) of the page.

Reproducible: Always

Steps to Reproduce:
1. Click and hold on an up/down widget, causing the page to start scrolling.
2. After a few seconds, release your mouse button
3. Watch the page continue to scroll by
4. Move your cursor off of the widget, and watch the scrolling stop



Expected Results:  
Scrolling should cease immediately after releasing the mouse button on the
scrolling widget.

Using Orbit theme

Comment 1

16 years ago
This is a dupe of bug 163502.

*** This bug has been marked as a duplicate of 163502 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.