Missing fields and bad rendering on Oracle Shop web page

RESOLVED DUPLICATE of bug 108834

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 108834
16 years ago
14 years ago

People

(Reporter: jcherryh, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

When bringing up the oracle shop registration page, the business address fields
are missing, and I wasn't able to register. I checked the page using Konqueror
to verify the fields were missing on the Mozilla rendered page.


Reproducible: Always

Steps to Reproduce:
1. Navigate to the Oracle Shop new user registration form



Actual Results:  
Business address fields are missing from the page rendering
Also, I note what appears to be a HTML comment displayed at the bottom of the page :
-- --------------------------- html body end ---------------------------- -->

Expected Results:  
Displayed the missing fields
Not displayed the HTML comment


PS - thanks to all the Mozilla team for all their work

*** This bug has been marked as a duplicate of 108834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.