Closed Bug 1644601 Opened 2 years ago Closed 10 months ago

Make compact more compact by reducing space taken up by one off searches

Categories

(Firefox :: Address Bar, enhancement, P3)

enhancement
Points:
2

Tracking

()

RESOLVED DUPLICATE of bug 1702774
Tracking Status
firefox79 --- affected

People

(Reporter: yoasif, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: blocked-ux)

Attachments

(3 files, 1 obsolete file)

Attached image compact-comparison.png (obsolete) —

Spawned from some experimentation in bug 1630508.

Attached image touch.png
Attached image normal.png
See Also: → 1630508
Attached image compact-comparison.png
Attachment #9155454 - Attachment is obsolete: true
Blocks: 1630275
Keywords: blocked-ux
Severity: -- → S3
Priority: -- → P3
Points: --- → 2

In Proton the search shortcuts buttons will be as tall as a normal result, per Bug 1702774

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1702774
You need to log in before you can comment on or make changes to this bug.