Closed Bug 1702774 Opened 8 months ago Closed 8 months ago

List item spacing at bottom of opened search bar needs adjustment

Categories

(Firefox :: Address Bar, defect, P2)

Firefox 89
defect
Points:
1

Tracking

()

VERIFIED FIXED
Iteration:
89.2 - Apr 5 - Apr 18
Tracking Status
firefox89 --- affected

People

(Reporter: RT, Assigned: harry)

References

(Blocks 1 open bug)

Details

(Whiteboard: [priority:2a][proton-address-bar])

Attachments

(3 files)

Height should be 32px tall with 2px padding top/bottom.

Priority: -- → P2
Component: Search → Address Bar
Duplicate of this bug: 1644601
Attached image 2px padding block

I covered this in bug 1702773. This bug calls for 2px of padding-block on the search one-offs, but that doesn't match the spec. I attached a screenshot of what the one-offs look like with 2px of padding. Bug 1702773 changes the padding to 6px, which looks like the value intended in the spec. We can always reopen this bug if UX does indeed want 2px.

Assignee: nobody → htwyford
Severity: -- → S4
Status: NEW → RESOLVED
Iteration: --- → 89.2 - Apr 5 - Apr 18
Points: --- → 1
Closed: 8 months ago
Depends on: 1702773
Resolution: --- → FIXED
Attached image space.jpg

Hi harry
between the "this time search with" and the google one off there is a lot of space also. By design this space is smaller.
Im wondering if this is ok or we should log a new bug for it

please let me know
thanks.

Flags: needinfo?(htwyford)

Please file a new bug. Thanks!

Flags: needinfo?(htwyford)

Hi Harry,
I'm changing this bug as verified fixed since this was fixed with Bug 1702773, and that has been verified by Pablo.

Regards, Flor.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.