Closed Bug 164470 Opened 21 years ago Closed 21 years ago

Mass reassign changes UNCONFIRMED->NEW

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

2.17
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: bbaetz, Assigned: bbaetz)

References

Details

Attachments

(1 file)

The ChangeStatus logic is wrong. I have a patch which I'm testing now, which
rewrites that a bit.
Attached patch patchSplinter Review
Any patch which introduces more comments than code must be good, right?
Comment on attachment 96578 [details] [diff] [review]
patch

2xr by joel (presuming commit to 2.17 only)
Attachment #96578 - Flags: review+
Yep; checked into 2.17
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.18
*** Bug 176107 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.