HOME button incorrectly placed

VERIFIED DUPLICATE of bug 89350

Status

VERIFIED DUPLICATE of bug 89350
16 years ago
14 years ago

People

(Reporter: chrisjahn, Assigned: mpt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Some idiot canceled the bug to put the Home button where it belongs.

The Personal Toolbar is the wrong location for the HOME button.

The standard for the HOME button is on the Navigation bar, and that's where it
needs to be.  If the idiot who owned this bug last time can't see this, then it
needs to be reassinged.  This is one of the more common complaints I here from
users on the Netscape groups, and even on the Mozilla users groups.

Let's fix this thing; it's OBVIOUSY not in the right place now: just check EVERY
OTHER BROWSER.  Users expect this button to be on the Navigation bar, and
dammit, that where it needs to be.

*** This bug has been marked as a duplicate of 89350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Christopher, I agree with you on every aspect, but our friend Marlon Bishop
doesn't think that the Home button should be in the navigation toolbar because
it's not a navigation-related button. 

Totally insane, but appearantly he can decide not to add the button even though
most people want it to be there.

Comment 3

16 years ago
Personally, I don't see ANY need in home button. I have it always off and never
suffered. So hush.

VRFY DUPE.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
P.S. 

"Severity: Normal - minor loss of function, ___or other problem where easy
workaround is present___".

Severity ==> Normal

Reason: Alt+Home is the said workaround.

Severity: major → normal

Comment 5

16 years ago
David: "every other browser" ? I'm runnign Microsoft Explorer 5 here on my Mac
(OS 9), and there's *no* home button on the toolbar. This is with the basic set
of button, although there's also a default set of buttons, and you can customize
the toolbars with every button you wish. 

Keep an eye on bug 15144 ...

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.