Closed Bug 1645498 Opened 4 months ago Closed 4 months ago

https://picks.fun/ loads incorrectly when the network.preload is true

Categories

(Core :: Networking, defect)

Desktop
All
defect

Tracking

()

RESOLVED DUPLICATE of bug 1642303
Tracking Status
firefox-esr68 --- unaffected
firefox77 --- unaffected
firefox78 --- disabled
firefox79 --- verified

People

(Reporter: danibodea, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Note

  • When the user opens the https://picks.fun/ website when the network.preload pref is true, he might be missing some

Affected versions

  • nightly v79.0a1
  • beta v78.0b6
  • release v77.0.1

Affected platforms

  • Windows 10
  • Ubuntu 18.04.4LTS

Steps to reproduce
Precondition: Make sure that "network.preload" pref is TRUE

  1. Open https://picks.fun/
  2. Scroll down.

Expected result

  • Content under the banner is rendered.

Actual result

  • Content under the banner is not rendered.

Regression range

  • This is a regression of the rel=preload feature.

Additional Information

  • This issue does not occur on the mobile platform.
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1642303

As mentioned, this issue was fixed by the push in bug 1642303 and does not occur anymore on Nightly v79.0a1 from 2020-06-12.

You need to log in before you can comment on or make changes to this bug.