Closed Bug 164606 Opened 19 years ago Closed 19 years ago

Causes Browser to Close Completely When ENTER is Pressed

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 164627

People

(Reporter: bobhjon, Assigned: hewitt)

References

()

Details

 
Summary: Causes Browser to Close → Causes Browser to Close Completely When ENTER is Pressed
Please use the bugzilla helper at
http://bugzilla.mozilla.org/enter_bug.cgi?format=guided
to report bugs. Like this, the report is quite useless. In what version
(buildID) of mozilla does this happen when you press ENTER on what occasion etc.

*** This bug has been marked as a duplicate of 164627 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
This doesn't look like a duplicate because the reporter spoke about "Pressing
the Enter" key.  The other bug spoke more about the URL.  On hte other hand, why
not!  This bug report is not well explained.
It's INVALID anyways.

v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.