When viewing a file in lxr, a link should be added to download that file

RESOLVED DUPLICATE of bug 198802

Status

Webtools
MXR
--
enhancement
RESOLVED DUPLICATE of bug 198802
16 years ago
12 years ago

People

(Reporter: //, Assigned: bear)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

16 years ago
over to endico

mitchell
QA Contact: mitchell → endico

Comment 2

16 years ago
over to endico
Assignee: mitchell → endico
(Reporter)

Comment 3

16 years ago
btw, sirLurxalot in #mozillazine told me about this nice lxr tip
Assignee: endico → chase
Component: Miscellaneous → LXR
OS: Windows XP → All
Product: mozilla.org → Webtools
QA Contact: endico → timeless
Hardware: PC → All

Comment 4

12 years ago
Mass reassign of open bugs for chase@mozilla.org to build@mozilla-org.bugs.
Assignee: chase → build
QA Contact: timeless → lxr

Comment 5

12 years ago
Reassigning all LXR bugs assigned to build@mozilla-org.bugs to the default LXR owner (sorry Bear!)

We aren't actively working on these (if that's wrong, please reassign to yourself/a real person). 
Assignee: build → bear
QA Contact: lxr → timeless

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 198802 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.