Closed Bug 1647732 Opened 3 months ago Closed 3 months ago

Isolate font cache per first-party when privacy.partition.network_state is set to true

Categories

(Core :: Privacy: Anti-Tracking, task)

task

Tracking

()

RESOLVED FIXED
mozilla80
Tracking Status
firefox80 --- fixed

People

(Reporter: baku, Assigned: xeonchen)

References

(Blocks 1 open bug, Regressed 1 open bug)

Details

Attachments

(1 file)

See Also: → 1560580
Assignee: nobody → xeonchen
Pushed by xeonchen@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/4ed5a0e27c05
isolate font cache; r=baku,jfkthame,necko-reviewers

Backed out for font related failures.

backout: https://hg.mozilla.org/integration/autoland/rev/aa80c6f24971769ac0b77294a7e9354e97099848

push: https://treeherder.mozilla.org/#/jobs?repo=autoland&selectedTaskRun=P5tIrMVQTcWa0FIqV63qKQ.0&revision=4ed5a0e27c059fb9906980e357d5eb14c44df7f5 but some other wpt failures started appearing on a subsequent push.

failure log:

Flags: needinfo?(xeonchen)
Flags: needinfo?(xeonchen)
Pushed by xeonchen@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/d3d9b72e476f
isolate font cache; r=baku,jfkthame,necko-reviewers
Regressions: 1652119
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla80
Duplicate of this bug: 1560580
See Also: → 1652422
You need to log in before you can comment on or make changes to this bug.