Carbonize XPICleanup application

RESOLVED DUPLICATE of bug 136497

Status

Core Graveyard
Installer: XPInstall Engine
RESOLVED DUPLICATE of bug 136497
16 years ago
3 years ago

People

(Reporter: joseph, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
for the moment , classic environment is launched when XPICleanup is needed.
using 1.1 release (20020826)

Comment 1

16 years ago
Confirmed using FizzillaCFM/1.1-final on 10.1.5.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [OSX] XPICleanup shoulp be a carbon app → Carbonize XPICleanup application

Comment 2

16 years ago
Dupe of bug 136497, which were fixed long ago?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 136497 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.