Mozilla 1.1 crashes on www.strandlighting.com

RESOLVED DUPLICATE of bug 154699

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 154699
16 years ago
7 years ago

People

(Reporter: Dan Scully, Assigned: Patrick C. Beard)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm using Mac OS 10.2.  This is a website that I've loaded fine using Mozilla
1.0 and OS 9.1.  Now, when the page is loading, It sets the title bar of the
browser window, and then the whole app crashes.  I've done this several times. 
Normally I would just "talkback" this, but I just upgraded to 1.1 and didn't get
Talkback with it, by mistake.  

Details:
Mozilla 1.1 [Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826]

Comment 1

16 years ago
Try it again after the talkback enabled and report it here.  We might find 
something interesting here.

Updated

16 years ago
Severity: normal → critical
Summary: Mozilla(1.1) crashes on this web page → Mozilla(1.1) crashes on www.strandlighting.com

Comment 2

16 years ago
See bug 154699 and bug 164927. Apparently people are crashing on Java in Jaguar.

WFM though, Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1)
Gecko/20020826, Mac OS 10.1.5.

Comment 3

15 years ago
WorksForMe using FizzillaCFM/1.1-final on 10.1.5. Reassigning to OJI since this
is probably a Java problem. Dan, please attach the crash report.

(Re: comment 1; Scott, Mozilla doesn't include Talkback on Mac OS X.)
Assignee: asa → joe.chou
Component: Browser-General → OJI
Keywords: crash, stackwanted
QA Contact: asa → pmac
Summary: Mozilla(1.1) crashes on www.strandlighting.com → Mozilla 1.1 crashes on www.strandlighting.com
(Reporter)

Comment 4

15 years ago
Disabling Java made the issue go away.  This should be marked as a duplicate of
bug 154699 or bug 164927.  I don't know the etiquette for doing that(I'm a
newbie!).  

Comment 5

15 years ago
First, Dan, download a recent trunk nightly build that includes the fix for bug
154699 (1.1 doesn't include it) and see if it works.

Comment 6

15 years ago
Re-assign to Babak.

Comment 7

15 years ago
Re-assign to babak.
Assignee: joe.chou → babak.mahbod

Comment 8

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: babak.mahbod → petersen
Status: UNCONFIRMED → NEW
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → beard
QA Contact: pmac → petersen

Comment 10

15 years ago

*** This bug has been marked as a duplicate of 154699 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.