Closed Bug 1652899 Opened 3 months ago Closed 2 months ago

make `appearance: button` be treated as auto, if it's safe to do so

Categories

(Core :: CSS Parsing and Computation, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1662703

People

(Reporter: heycam, Unassigned)

Details

(Keywords: dev-doc-needed)

The "Remove -webkit-appearance: button for arbitrary elements" thing shipped with Chrome 80, shouldn't it be safe? They will not revert 5 months later.
https://groups.google.com/a/chromium.org/forum/m/#!msg/blink-dev/QFXFzfQtlKk/YPOZLSoXCwAJ
https://chromestatus.com/feature/4867142128238592

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1662703
You need to log in before you can comment on or make changes to this bug.