Bookmarks manager does not open-- blank page only

VERIFIED DUPLICATE of bug 165203

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 165203
16 years ago
13 years ago

People

(Reporter: Frank Klein, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020828
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020828

Just installed trunk build 2002082808, and the bookmarks manager will not open.
 It only displays a blank page.  I installed it in a freshly created folder, and
it had no effect.  No themes have been applied yet.

Reproducible: Always

Steps to Reproduce:
1.  Click "bookmarks"
2.  Select bookmark manager
3.

Actual Results:  
Displayed a blank page with the Mozilla icon in the corner and nothing else-- no
title, menu options

Expected Results:  
Started the bookmark manager

Comment 1

16 years ago
Temporary fix - use the Modern theme.

*** This bug has been marked as a duplicate of 165203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.