Closed Bug 1652953 Opened 1 year ago Closed 1 year ago

Visul glitches and flickers on Pinterest on MAC with WR on

Categories

(Core :: Graphics: WebRender, defect, P3)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1652763
Tracking Status
firefox78 --- unaffected
firefox79 --- unaffected
firefox80 --- fixed

People

(Reporter: rares.doghi, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

[Affected versions]:
Nightly 80.0a1 (2020-07-14)

[Affected platforms]:
Platforms: Mac Os

[Preconditions]
Have gfx.webrender.all - true

Steps :

  1. Launch the Firefox browser, reach pinterest.com and login.
  2. Scroll the page up and down

Expected Results :
No visual glitches should be displayed.

Actual Results :
White glitches and Flickers are displayed on pinterest with WebRender on.

This issue might be related to Bug 1652939 but im not completely sure.

Yeah these all might be dupes of: https://bugzilla.mozilla.org/show_bug.cgi?id=1652763 - would be interested to hear if they still happen with latest Nightly

Severity: -- → S3
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

Confirmed with Rares this doesn't happen in latest builds, is a dupe of 1652763

Resolution: FIXED → DUPLICATE
Duplicate of bug: 1652763
No longer blocks: gfx-triage
You need to log in before you can comment on or make changes to this bug.