Closed Bug 1653661 Opened 10 months ago Closed 10 months ago

Bootstrap fails for GeckoView on Linux

Categories

(Firefox Build System :: Bootstrap Configuration, defect)

Desktop
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1636797

People

(Reporter: esawin, Unassigned)

References

(Blocks 1 open bug)

Details

subprocess.CalledProcessError: Command '['/usr/bin/python3', '/home/esawin/dev/g/mach', 'artifact', 'toolchain', '--bootstrap', '--from-build', 'linux64-minidump-stackwalk']' returned non-zero exit status 1.

File "/home/esawin/dev/g/python/mozboot/mozboot/mach_commands.py", line 46, in bootstrap
bootstrapper.bootstrap()
File "/home/esawin/dev/g/python/mozboot/mozboot/bootstrap.py", line 577, in bootstrap
self.maybe_install_private_packages_or_exit(state_dir,
File "/home/esawin/dev/g/python/mozboot/mozboot/bootstrap.py", line 425, in maybe_install_private_packages_or_exit
self.instance.ensure_minidump_stackwalk_packages(state_dir, checkout_root)
File "/home/esawin/dev/g/python/mozboot/mozboot/linux_common.py", line 127, in ensure_minidump_stackwalk_packages
self.install_toolchain_artifact(state_dir, checkout_root,
File "/home/esawin/dev/g/python/mozboot/mozboot/base.py", line 360, in install_toolchain_artifact
subprocess.check_call(cmd, cwd=state_dir)
File "/usr/lib/python3.8/subprocess.py", line 364, in check_call
raise CalledProcessError(retcode, cmd)

OS: Unspecified → Linux
Hardware: Unspecified → Desktop
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1636797
You need to log in before you can comment on or make changes to this bug.