Closed Bug 1655351 Opened 2 years ago Closed 1 year ago

[Feature request] Add "Share monitor No. <X>" to the screen share

Categories

(Firefox :: Site Permissions, enhancement)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1412333

People

(Reporter: u644666, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0

Steps to reproduce:

So chromium has this neat feature where you can select whoch monitor you want to stream. This would be very useful in Firefox as well.

Hi Mant,

Thanks for your suggestion,I will move this over to a component so developers can take a look over this enhancement. If is not the correct component please feel free to change it to an appropriate one.

Best,
Clara

Component: Untriaged → Site Permissions
Summary: [Feature request] Add "Share monitor No. <X>" to the screen sher → [Feature request] Add "Share monitor No. <X>" to the screen share
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1412333
You need to log in before you can comment on or make changes to this bug.