Closed Bug 1656837 Opened 2 years ago Closed 2 years ago

[Win] Flac type not detected in Save file prompt

Categories

(Firefox :: File Handling, defect)

Unspecified
Windows
defect

Tracking

()

RESOLVED DUPLICATE of bug 1657311
Tracking Status
firefox80 --- wontfix
firefox81 --- verified

People

(Reporter: cfogel, Unassigned)

References

Details

(Keywords: regression, regressionwindow-wanted)

Attachments

(1 file)

Attached image typ.png

Affected versions

  • 80.0b1, 81.0a1 (2020-07-27);

Affected platforms

  • Windows 10

Steps to reproduce

  1. Launch Firefox and access http://tinyurl.com/zdxp4lu
  2. Right Click on the file playing;
  3. Click on the Save (Audio) As option;

Expected result

  • format type displayed;

Actual result

  • format type not displayed;

Regression range

  • will check and provide one asap;

Additional notes

  • attached screenshot with the issue;
  • behavior as per 1617623;
  • suggested severity is S3, as it appears to be limited on this type;
  • not reproducible on mp3, OOG, AAC, H264 formats.
Has Regression Range: --- → no
Has STR: --- → yes

I cannot reproduce on the latest Nightly and Windows 10. There may be other requirements necessary...

Maybe a dupe of bug 1657311 ? Cristian, can you check if you can still repro on nightly when that fix has made it to nightly (tomorrow) ?

Flags: needinfo?(cristian.fogel)

Sure, will give it a check tomorrow.

@Marco, there wasn't anything extra other than the mentioned STR.
@Gijs looks like you were right, it appears to be fixed with 81.0a1 (2020-08-10).
Marking this bug as duplicate and checking the other one as well.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(cristian.fogel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1657311
You need to log in before you can comment on or make changes to this bug.