Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 163818
16 years ago
14 years ago

People

(Reporter: Peet McKimmie, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I upgraded to Mozilla 1.1 two days ago.  When I started Mozilla this morning all
my (100+) bookmarks had vanished.  They were there yesterday, so it may not be
connected with the upgrade, but it happened so soon after that I have to be a
little suspicious...

Where are they stored, and what procedures can I take to either recover them, or
re-import my IE favourites (which will only restore about 80% of them...)?

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Bookmarks location for Windows 2000:

C:\Documents and Settings\<UserName>\Application
Data\Mozilla\Profiles\default\ik1rjago.slt\bookmarks.html

Or something very similar (documents and setting could be in another place,
profile name could be different and "ik1rjago.slt" for sure is different for you).

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 163818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.