Mozilla 1.1 doesn't install in XP when non-Latin-1 chars in temp directory name

RESOLVED DUPLICATE of bug 126276

Status

Core Graveyard
Installer: XPInstall Engine
--
critical
RESOLVED DUPLICATE of bug 126276
16 years ago
2 years ago

People

(Reporter: João Miguel Neves, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I believe this is probably the same as bug 126276 (-204 NO_INSTALL_SCRIPT error
when non-Latin-1 chars in temp directory name).

The bug happens always when the temp directory has a non-ascii char (in this
case 'ã'). Windows XP is the latest version.

WORK-AROUND: As the non-ascii char was part of the user directory, the only way
I managed to install mozilla was to create another user with administrator
permissions on the machine with a user with ascii characters only.

Comment 1

15 years ago
this does look like the same issue. given that you thought it was, I'm wondering
why you filed a new bug, but anyway...


*** This bug has been marked as a duplicate of 126276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.