Votes should be transferred when bugs are marked as duplicates.

RESOLVED DUPLICATE of bug 129669

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 129669
16 years ago
6 years ago

People

(Reporter: Adrian Buckley, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
I couldn't find any info on this in bugzilla's documentation - it might be the
default behaviour already ;-)

If bugs <A> and <B> are marked as duplicates of bug <C>, votes for bugs <A> and
<B>  should either be transferred to (or added to) votes for bug <C>.

Comment 1

16 years ago
Duplicate of bug 129669.

*** This bug has been marked as a duplicate of 129669 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.