Closed Bug 1658413 Opened 2 years ago Closed 2 years ago

Prune subtrees of grouped elements for correct tree navigation with VoiceOver

Categories

(Core :: Disability Access APIs, defect, P1)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1620324

People

(Reporter: morgan, Assigned: morgan)

Details

Attachments

(1 obsolete file)

STR:

  1. Launch data:text/html,<h1>hello</h1>world
  2. Activate VoiceOver
  3. With VO cursor on the heading, hit VO+Next

Expected: VO cursor moves from heading to text leaf "world"

Actual: VO cursor moves inside the heading to text leaf "hello"

Assignee: nobody → mreschenberg
Status: NEW → ASSIGNED

Comment on attachment 9169269 [details]
Bug 1658413: Add mac-specific subtree pruning function to pivot rules. r?eeejay

Revision D86611 was moved to bug 1662262. Setting attachment 9169269 [details] to obsolete.

Attachment #9169269 - Attachment is obsolete: true

This is an intermediate group issue, I think we have a bug somewhere else for it

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1620324
You need to log in before you can comment on or make changes to this bug.