Closed Bug 165926 Opened 20 years ago Closed 20 years ago

xpistub

Categories

(SeaMonkey :: Installer, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 59012

People

(Reporter: michael, Assigned: dveditz)

Details

couldn't open xpistub library message on install

had 1.0 working fine. Then ran 1.1 to install. Got the above message.
Redownloaded 1.0 and tried to reinstall - now it won't install, I get the same
message as above!

tried copying libxpistub.so into /usr/local/mozilla and installing from root.
Still wouldn't work!!!
Severity: blocker → critical
do you have MOZILLA_FIVE_HOME set?
(if yes, unset and run installer again.  bug 144331)
That's not set - here's my env:

PWD=/home/misbell
XAUTHORITY=/home/misbell/.Xauthority
WINDOWID=14680420
J2EE_HOME=/home/misbell/j2sdkee1.3.1
HOSTNAME=misbell.laptop.com
QTDIR=/usr/lib/qt-2.3.1
CLASSPATH=.:/usr/java/j2sdk1.4.1/jre/javaws/webapps/gs/WEB-INF/classes:/home/misbell/opnviz2.jar
LESSOPEN=|/usr/bin/lesspipe.sh %s
GNOME_SESSION_NAME=Default
KDEDIR=/usr
USER=misbell
LS_COLORS=no=00:fi=00:di=01;34:ln=01;36:pi=40;33:so=01;35:bd=40;33;01:cd=40;33;01:or=01;05;37;41:mi=01;05;37;41:ex=01;32:*.cmd=01;32:*.exe=01;32:*.com=01;32:*.btm=01;32:*.bat=01;32:*.sh=01;32:*.csh=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.gz=01;31:*.bz2=01;31:*.bz=01;31:*.tz=01;31:*.rpm=01;31:*.cpio=01;31:*.jpg=01;35:*.gif=01;35:*.bmp=01;35:*.xbm=01;35:*.xpm=01;35:*.png=01;35:*.tif=01;35:
MACHTYPE=i386-redhat-linux-gnu
MAIL=/var/spool/mail/misbell
INPUTRC=/etc/inputrc
BASH_ENV=/home/misbell/.bashrc
XMODIFIERS=@im=none
LANG=en_US
JAVA_HOME=/usr/java/j2sdk1.4.1
COLORTERM=gnome-terminal
DISPLAY=:0
LOGNAME=misbell
SHLVL=3
SESSION_MANAGER=local/misbell.laptop.com:/tmp/.ICE-unix/1334
SHELL=/bin/bash
USERNAME=
HOSTTYPE=i386
OSTYPE=linux-gnu
HISTSIZE=1000
HOME=/home/misbell
SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
JAVAWS_HOME=/usr/java/j2sdk1.4.1/jre/javaws
TERM=xterm
PATH=/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin:/home/misbell/bin:/usr/java/j2sdk1.4.1/bin:/usr/java/j2sdk1.4.1/jre/javaws
JWSDP_HOME=/usr/java/j2sdk1.4.1/jre/javaws
_=/usr/bin/env
QA Contact: bugzilla → ktrina
dup of bug 59012 via bug 112478

*** This bug has been marked as a duplicate of 59012 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 59012 via bug 112478
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.