Closed Bug 165957 Opened 19 years ago Closed 19 years ago

exiting mozilla does not disconnect from ISP

Categories

(Core :: Networking, enhancement)

x86
Windows ME
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 106044

People

(Reporter: gksmd, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530

When Mozilla is closed, the connection to my ISP must be manually closed.  No
pop-up appears as a reminder that modem is still connected to ISP, and it could
serve to end connection

Reproducible: Always

Steps to Reproduce:
1.Pressing Windows X button for all windows open
2.
3.

Actual Results:  
See details
Summary: Not a bug,but program would benefit from automatic browser shutdown on finishing use → exiting mozilla does not disconnect from ISP
Looks like bug 106044.

*** This bug has been marked as a duplicate of 106044 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Component: Browser-General → Networking
QA Contact: asa → benc
VERIFIED:dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.