Don't show watch cursor during gif animation

RESOLVED WONTFIX

Status

SeaMonkey
General
RESOLVED WONTFIX
15 years ago
13 years ago

People

(Reporter: Jean-Pierre Melkonian, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020830
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020830

Display animated gif (Not tested with png) make the cursor to switch to watch
cursor, back to cursor and so on



Reproducible: Always

Steps to Reproduce:
1.resource:///res/samples/test10.html
2.
3.

Actual Results:  
The cursor change and Change

Expected Results:  
No change of the cursor

This make the mouse unusable on real pages, specialy when the period is very short

Comment 1

15 years ago
WorksForMe using Mac/2002083017/9.2.2. I don't see a watch cursor when viewing that URL.
(Reporter)

Comment 2

15 years ago
Created attachment 97541 [details]
Hard copy of the cursor

Because my mac is not very fast, i have enough time to make a hard copy
(Reporter)

Comment 3

15 years ago
This occurs mainly when i enlarge the window. Visibly a cpu problem.

Shrinking the window helps. Is see only a little blink. I think that it is normal 
on a Mac.
But one time i got the Watch Cursor permanently on a small window.

Is there some automatic and general routine for the cursor, that set the cursor 
to watch when the operation is too long ?

Updated

15 years ago
Blocks: 119597
MAc classic buidls are "dead"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.