Download dialog box doesn't like long application names

VERIFIED DUPLICATE of bug 112180

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 112180
16 years ago
2 years ago

People

(Reporter: TT, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.1b) Gecko/20020826
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.1b) Gecko/20020826

The dialog box which appears when I click on a link to download gives me the
choice of opening the file with a helper application.  The radio button for this
option includes the name of the help application, including the full path.  When
this file name is too long, the text near the radio button spans two lines. 
This pushes the "Advanced...", "Cancel", and "OK" buttons off the bottom of the
dialog box, so they're only half-visible.  I've attached a screen shot to
demonstrate.


BTW, it would be really cool if I could specify a the Helper Application as a
program object instead of just an EXE or CMD file.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Created attachment 97540 [details]
Download dialog box with cut-off buttons

FYI, the last sentence of my previous comment should have read, "it would be
really cool if I could specify a program object instead of just an EXE file as
a Helper Application."
(Reporter)

Updated

16 years ago
OS: other → OS/2
file handling, and this is a duplicate.
Assignee: blaker → law
Component: Download Manager → File Handling
Whiteboard: DUPEME

Comment 3

16 years ago
Not OS/2 specific - I couldn't find the bug to dup it to
OS: OS/2 → All
Hardware: PC → All

Comment 4

16 years ago
Looks like a dup of bug 112180.

Comment 5

16 years ago
Just discovered that bug 159378 looks like the same bug as this, but it's
component is Layout.

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 112180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.