Proxy preference area: copy/paste on the popup menu do not work

VERIFIED DUPLICATE of bug 93899

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 93899
16 years ago
13 years ago

People

(Reporter: Mindy Liu, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla 1.1b 

Steps:
1. Go to Edit->Preference->Advanced->Proxies
2. Select "Manual proxy configuration"
3. Input some proxy in one field
4. Select the inputed proxy
5. Click right-hand mouse, choose "Copy" from the popup menu
6. Move focus on the other field, choose "Paste" from the context menu

Actual result:
nothing paste on the second field

Expected result:
after step 5, if paste to composer, can get sth
after step 6, the proxy is pasted to the second field

notes:
Ctrl+C and Ctrl+V do well

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 93899 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Proxy preference area: copy/paste on the popup menu do not work → Proxy preference area: copy/paste on the popup menu do not work
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.