Closed Bug 1663460 Opened 4 months ago Closed 4 months ago

Intermittent TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | Meta + Backspace at "<p> abc[] def</p>" - Test timed out

Categories

(Core :: DOM: Events, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1663968

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Regression)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=315001419&repo=mozilla-central
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/VqZOqplfTca5RZ4OPVtJBQ/runs/0/artifacts/public/logs/live_backing.log


[task 2020-09-07T11:46:00.534Z] 11:46:00 INFO - TEST-START | /WebCryptoAPI/generateKey/successes_RSA-OAEP.https.any.html?151-last
[task 2020-09-07T11:46:00.555Z] 11:46:00 INFO - Closing window 114
[task 2020-09-07T11:46:00.584Z] 11:46:00 INFO - PID 1289 | 1599479160570 Marionette WARN TimedPromise timed out after 16 ms: stacktrace:
[task 2020-09-07T11:46:00.584Z] 11:46:00 INFO - PID 1289 | TimedPromise/<@chrome://marionette/content/sync.js:243:19
[task 2020-09-07T11:46:00.584Z] 11:46:00 INFO - PID 1289 | TimedPromise@chrome://marionette/content/sync.js:228:10
[task 2020-09-07T11:46:00.584Z] 11:46:00 INFO - PID 1289 | Sleep@chrome://marionette/content/sync.js:281:10
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | dispatchPause@chrome://marionette/content/action.js:1478:10
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | toEvents/<@chrome://marionette/content/action.js:1152:16
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | action.dispatchTickActions@chrome://marionette/content/action.js:1056:35
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | action.dispatch/chainEvents<@chrome://marionette/content/action.js:1024:20
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | action.dispatch@chrome://marionette/content/action.js:1030:5
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | performActions@chrome://marionette/content/listener.js:849:16
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | dispatch/</req<@chrome://marionette/content/listener.js:522:14
[task 2020-09-07T11:46:00.585Z] 11:46:00 INFO - PID 1289 | dispatch/<@chrome://marionette/content/listener.js:515:15
[task 2020-09-07T11:46:00.700Z] 11:46:00 INFO - PID 1289 | 1599479160683 Marionette WARN TimedPromise timed out after 16 ms: stacktrace:
[task 2020-09-07T11:46:00.700Z] 11:46:00 INFO - PID 1289 | TimedPromise/<@chrome://marionette/content/sync.js:243:19
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | TimedPromise@chrome://marionette/content/sync.js:228:10
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | Sleep@chrome://marionette/content/sync.js:281:10
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | dispatchPause@chrome://marionette/content/action.js:1478:10
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | toEvents/<@chrome://marionette/content/action.js:1152:16
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | action.dispatchTickActions@chrome://marionette/content/action.js:1056:35
[task 2020-09-07T11:46:00.702Z] 11:46:00 INFO - PID 1289 | action.dispatch/chainEvents<@chrome://marionette/content/action.js:1024:20
[task 2020-09-07T11:46:00.710Z] 11:46:00 INFO - PID 1289 | 1599479160701 Marionette WARN TimedPromise timed out after 16 ms: stacktrace:
[task 2020-09-07T11:46:00.710Z] 11:46:00 INFO - PID 1289 | TimedPromise/<@chrome://marionette/content/sync.js:243:19
[task 2020-09-07T11:46:00.711Z] 11:46:00 INFO - PID 1289 | TimedPromise@chrome://marionette/content/sync.js:228:10
[task 2020-09-07T11:46:00.711Z] 11:46:00 INFO - PID 1289 | Sleep@chrome://marionette/content/sync.js:281:10
[task 2020-09-07T11:46:00.711Z] 11:46:00 INFO - PID 1289 | dispatchPause@chrome://marionette/content/action.js:1478:10
[task 2020-09-07T11:46:00.711Z] 11:46:00 INFO - PID 1289 | toEvents/<@chrome://marionette/content/action.js:1152:16
[task 2020-09-07T11:46:00.711Z] 11:46:00 INFO - PID 1289 | action.dispatchTickActions@chrome://marionette/content/action.js:1056:35
[task 2020-09-07T11:46:00.717Z] 11:46:00 INFO - PID 1289 | action.dispatch/chainEvents<@chrome://marionette/content/action.js:1024:20
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | 1599479160728 Marionette WARN TimedPromise timed out after 16 ms: stacktrace:
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | TimedPromise/<@chrome://marionette/content/sync.js:243:19
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | TimedPromise@chrome://marionette/content/sync.js:228:10
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | Sleep@chrome://marionette/content/sync.js:281:10
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | dispatchPause@chrome://marionette/content/action.js:1478:10
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | toEvents/<@chrome://marionette/content/action.js:1152:16
[task 2020-09-07T11:46:00.773Z] 11:46:00 INFO - PID 1289 | action.dispatchTickActions@chrome://marionette/content/action.js:1056:35
[task 2020-09-07T11:46:00.774Z] 11:46:00 INFO - PID 1289 | action.dispatch/chainEvents<@chrome://marionette/content/action.js:1024:20
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO -
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Backspace at "<table><tr><td>cell1</td><td>{}<br></td></tr></table>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Backspace at "<p>abc</p><table><caption>{}<br></caption><tr><td>cell</td></tr></table>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Backspace at "<p>שלום[]hello</p>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Shift + Backspace at "<p>abc def[] ghi</p>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Control + Backspace at "<p>abc def[] ghi</p>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Alt + Backspace at "<p>abc def[] ghi</p>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-PASS | /input-events/input-events-get-target-ranges-backspace.tentative.html | Meta + Backspace at "<p>abc def[] ghi</p>"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-FAIL | /input-events/input-events-get-target-ranges-backspace.tentative.html | Shift + Backspace at "<p> abc[] def</p>" - assert_equals: beforeinput.getTargetRanges() should return expected range (inputType is "deleteContentBackward") expected "(#text " abc def", 10)" but got "(#text " abc def", 3)"
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - checkGetTargetRangesOfBeforeinputOnDeleteSomething@http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:130:18
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - @http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:1178:53
[task 2020-09-07T11:46:00.952Z] 11:46:00 INFO - TEST-FAIL | /input-events/input-events-get-target-ranges-backspace.tentative.html | Control + Backspace at "<p> abc[] def</p>" - assert_equals: One beforeinput event should be fired if the key operation deletes something expected 1 but got 0
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - checkGetTargetRangesOfBeforeinputOnDeleteSomething@http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:122:16
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - @http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:1205:53
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - TEST-FAIL | /input-events/input-events-get-target-ranges-backspace.tentative.html | Alt + Backspace at "<p> abc[] def</p>" - assert_equals: beforeinput.getTargetRanges() should return expected range (inputType is "deleteWordBackward") expected "(#text " abc def", 10)" but got "(#text " abc def", 3)"
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - checkGetTargetRangesOfBeforeinputOnDeleteSomething@http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:130:18
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - @http://web-platform.test:8000/input-events/input-events-get-target-ranges-backspace.tentative.html:1232:53
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | Meta + Backspace at "<p> abc[] def</p>" - Test timed out
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - TEST-INFO | expected FAIL
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | expected OK
[task 2020-09-07T11:46:00.953Z] 11:46:00 INFO - TEST-INFO took 10739ms
[task 2020-09-07T11:46:00.998Z] 11:46:00 INFO - PID 1289 | 1599479160976 Marionette INFO Stopped listening on port 55612
[task 2020-09-07T11:46:01.472Z] 11:46:01 INFO - ......
[task 2020-09-07T11:46:01.472Z] 11:46:01 INFO - TEST-OK | /WebCryptoAPI/generateKey/successes_RSA-OAEP.https.any.html?151-last | took 939ms

Flags: needinfo?(masayuki)
Regressed by: 1658702
Summary: Intermittent TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | Meta + Backspace at "<p> abc[] def</p>" - Test timed out → Intermittent TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | <modifyer> + Backspace at "<p> abc[] def</p>" - Test timed out
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Summary: Intermittent TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | <modifyer> + Backspace at "<p> abc[] def</p>" - Test timed out → Intermittent TEST-UNEXPECTED-TIMEOUT | /input-events/input-events-get-target-ranges-backspace.tentative.html | Meta + Backspace at "<p> abc[] def</p>" - Test timed out
Duplicate of bug: 1663968
You need to log in before you can comment on or make changes to this bug.