Closed Bug 1665861 Opened 2 years ago Closed 2 years ago

It's time to build / provide language packs "xpi" for Thunderbird 78 series

Categories

(Thunderbird :: Build Config, defect)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1490598

People

(Reporter: Thunderbird_Mail_DE, Unassigned)

References

(Blocks 1 open bug)

Details

It's time to build / provide language packs "xpi" for Thunderbird 78 series to enable the language selection feature in options dialog.

Blocks: tb78found
Duplicate of this bug: 1665871

Is it more than a "switch on" to have the XPIs for 78 series again?

Yes, either someone has to manually upload all 50ish of them to addons.thunderbird.net or we need to get the automation working for them to get automatically uploaded when a new build is posted. I'm currently working on the latter, hopefully working soon.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1490598
You need to log in before you can comment on or make changes to this bug.