Closed Bug 1666178 Opened 1 year ago Closed 1 year ago

No option to disable subject encryption in Thunderbird 78.x

Categories

(Thunderbird :: Preferences, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1666073

People

(Reporter: clauz, Unassigned)

Details

Thunderbird 78 has introduced native end-to-end encryption (e2ee) by supporting OpenPGP directly.

This is a request for an option to disable subject encryption. This feature would allow heavy users of e2ee to search and filter messages. Please note that such option is supported by other systems, e.g. Enigmail.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1666073
You need to log in before you can comment on or make changes to this bug.