If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla 1.0 released.. update Commonly Requested Features

RESOLVED DUPLICATE of bug 113204

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 113204
15 years ago
5 years ago

People

(Reporter: djst, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020904
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020904

"4.  Standards Compliance
The aim for the first release is full support for the W3C standards of HTML 4,
XML 1, CSS 1 and DOM 1. There is some support for CSS 2, DOM 2, and XHTML, XSL,
XLink and MathML, but whether any of these will make it into the first release
of Mozilla is unknown."

Is it still unknown? Maybe we should update this page now?



Reproducible: Always

Steps to Reproduce:
1. http://www.mozilla.org/wishlist-faq.html
2. Take a deep breath.
3. Notice how the page is outdated.

Actual Results:  
The page is outdated.

Expected Results:  
The page is updated :)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 113204 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.