Unable to automatically recreate personal toolbar folder once it has been deleted

RESOLVED DUPLICATE of bug 88711

Status

RESOLVED DUPLICATE of bug 88711
16 years ago
14 years ago

People

(Reporter: bugs, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:

1) Delete Personal Toolbar Folder in bookmarks
2) Drag links onto the blank space on the personal toolbar

Expected Result:
- personal toolbar folder is recreated and the links appear in the newly created
folder. 

Actual result:
- nothing. The links disappear and the personal toolbar folder remains blank. 

This is bad - a user can hose their profile effectively. 

Estimate: 2d.

Comment 1

16 years ago
*** Bug 171759 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 181769 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
I had to fix this today on someone's computer.  Please address this.  The latest
dailies (such as 2002112305) show this.

Comment 4

16 years ago
I think this is a dupe of bug 88711.

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 88711 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.