Closed Bug 1669182 Opened 1 year ago Closed 1 year ago

Printing is not submitted when hitting "Enter" after opening the New Modal

Categories

(Toolkit :: Printing, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1666776
Tracking Status
firefox-esr78 --- unaffected
firefox81 --- unaffected
firefox82 --- unaffected
firefox83 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [print2020_v83][old-ui-] )

Affected versions

  • Latest 83.0a1
  • 82.0b7

Affected platforms

  • Ubuntu 18.04 & 20.04
  • Windows 7 x64
  • Windows 10 x64
  • macOS 10.15

Steps to reproduce

  1. Launch Firefox (make sure print.tab_modal.enabled is set on true).
  2. Open any page.
  3. Ctrl+P and hit "Enter".

Expected result

  • The page is printed and the print preview closes.

Actual result

  • Nothing happens.

Regression range

  • Started to reproduce with the implementation of the new UI.

Additional notes

  • This worked on the old UI. It also works on Chrome.

Suggested severity

  • S4
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1666776
Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.