RFE - ability to open links from other applications in new tab

VERIFIED DUPLICATE of bug 121969

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 121969
16 years ago
10 years ago

People

(Reporter: dave, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

ability to open links from other applications in new tab, as opposed to in a new
window, such as in Opera.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
FDSFDS
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 121969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.