Copies and Folders does not allow you to store sent email

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: auto462312, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

The settings in "Copies and Folders" for specifying where sent email is stored
does not work.

If you try and specify a directory or email for 'Place a copy in: "Sent" folders
on:' / 'Place a copy in: Other:' / 'BCC another address' and select OK the
setting reverts back to its default setting of not saving email anywhere.

Reproducible: Always

Steps to Reproduce:
1. Open Mail client
2. Select "Edit\ Mail and news group account setings" from menu
3. Select "Copies and Folders" for mail accounts
4. Confirm "place a copy in:" is checked
5. Check "Sent folder on:"
6. Specify location of "sent" folder.
7. Click "OK"

Actual Results:  
The mail client does not save the folder in which sent mail should be sent. 
This is the same wether you specify "Sent folder on" "Other" of "bcc and address"

Expected Results:  
Settings that specify where email is saved should be set and saved not destroyed

Comment 1

17 years ago
I also had this problem. It appears to be upgrade related.
By deleting my email account and then recreating it I was able 
have sent messages correctly copied to my Local Folders Sent file.
Hope this helps. I know I depend on this feature heavily.

Comment 2

16 years ago
John (or Paul), does this behavior still occur in recent (1.4+) builds?  If so,
please test with a clean profile and report back results.

Comment 3

16 years ago
marking wfm.  if this still occurs, please leave a note in the bug with updated
conditions for reproduction (if needed), and most recent tested build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
*** Bug 175178 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.