Closed Bug 1673959 Opened 3 months ago Closed 3 months ago

Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news|

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect

Tracking

(seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.81
Tracking Status
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

(Whiteboard: SM2.53.6)

Attachments

(2 files)

When bug 1425962 and bug 1466705 were done no equivalent strings were added for SeaMonkey. This means wherever bug 1425962 and bug 1466705 have/get landed we would break.

Depends on: 1425962
Summary: Port extra strings from |Bug 1466705 - Fix subscribe dialog for IMAP and news| → Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news|

[Approval Request Comment]
Regression caused by (bug #): 1425962
User impact if declined: Broken subscribe dialog when bug 1425962 is applied
Testing completed (on m-c, etc.): 2.53.x
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: 2 removals, 2 additions

Attachment #9184385 - Flags: review?(frgrahl)
Attachment #9184385 - Flags: approval-comm-release?
Attachment #9184385 - Flags: approval-comm-esr60?

[Approval Request Comment]
Regression caused by (bug #): 1466705
User impact if declined: Broken subscribe dialog when bug 1466705 is applied
Testing completed (on m-c, etc.): 2.53.x
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: 2 additions

Attachment #9184386 - Flags: review?(frgrahl)
Attachment #9184386 - Flags: approval-comm-release?
Attachment #9184386 - Flags: approval-comm-esr60?

Comment on attachment 9184385 [details] [diff] [review]
Additions for bug 1425962

LGTM

Attachment #9184385 - Flags: review?(frgrahl)
Attachment #9184385 - Flags: review+
Attachment #9184385 - Flags: approval-comm-release?
Attachment #9184385 - Flags: approval-comm-release+
Attachment #9184385 - Flags: approval-comm-esr60?
Attachment #9184385 - Flags: approval-comm-esr60+

Comment on attachment 9184386 [details] [diff] [review]
Additions for bug 1466705

LGTM

Attachment #9184386 - Flags: review?(frgrahl)
Attachment #9184386 - Flags: review+
Attachment #9184386 - Flags: approval-comm-release?
Attachment #9184386 - Flags: approval-comm-release+
Attachment #9184386 - Flags: approval-comm-esr60?
Attachment #9184386 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/c8813a3ae2c8
Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news| - bug 1425962 part. r=frg
https://hg.mozilla.org/comm-central/rev/cc1b4c09df39
Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news| - bug 1466705 part. r=frg

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.81

Comment on attachment 9184385 [details] [diff] [review]
Additions for bug 1425962

https://gitlab.com/seamonkey-project/seamonkey-2.53-comm/-/commit/21dc88f2a172c1993bf5dc099d946e5631b6e25f
Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news| - bug 1425962 part. r=frg a=frg

Comment on attachment 9184386 [details] [diff] [review]
Additions for bug 1466705

https://gitlab.com/seamonkey-project/seamonkey-2.53-comm/-/commit/13d1aa3c4aaf955473dd6a6b445d0d2cee16fa9e
Port extra strings from |Bug 1425962 - Subscribe dialog broken for IMAP and news| and |Bug 1466705 - Fix subscribe dialog for IMAP and news| - bug 1466705 part. r=frg a=frg

Blocks: 1685940
You need to log in before you can comment on or make changes to this bug.