Closed Bug 16740 Opened 20 years ago Closed 20 years ago

copy in view source window doesn't copy

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22528

People

(Reporter: Coen, Assigned: mcafee)

References

()

Details

When I click "view source" and I want to copy some for use in other programs or
whatever, copy does not copy. Copieng from the source seems to be prohibited...
Assignee: chofmann → don
I think this is planned and maybe was even working at one point.
don or buster might know..
Blocks: 19423
Component: other → XPApps
Summary: copy in the source window → copy in view source window doesn't copy
Assignee: don → mcafee
Target Milestone: M14
Chris, does this also go over to hyatt?  BTW, we can move this out past beta 1
if needed.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This is just another case of the general CC&P death.  Track this in bug #22528.


*** This bug has been marked as a duplicate of 22528 ***
Status: RESOLVED → VERIFIED
Verified, this is a dupe of bug 22528 cut, copy, paste not implemented.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.