"next" button in mail sometimes remains disabled when it should be enabled

VERIFIED DUPLICATE of bug 112658

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 112658
16 years ago
13 years ago

People

(Reporter: Vicky Bilaniuk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

If you select the account name first (in left window) and then the inbox, the
"next" button becomes disabled (it becomes disabled when you select the account,
actually) and remains that way until you select a message, even if there are
unread messages.  I would expect that it should become enabled as soon as you
get a new message while in the inbox.

Reproducible: Always

Steps to Reproduce:
1.  Send yourself some mail.
2.  Click on your account *name*.  Not the inbox.  (not anything under the
account)  Basically, you just want to see the topmost level.
3.  Now, click on the inbox.
4.  Retrieve your mail.
5.  Notice that you can't hit the "next" button to see your test message.

Actual Results:  
Take a guess.  ;-)

Expected Results:  
As soon as new mail arrives, the Next button should become enabled if you are in
that inbox which has the new message.

Updated

16 years ago
QA Contact: olgam → laurel
Whiteboard: DUPEME

Comment 1

16 years ago
Is this a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=112658

Joe
(Reporter)

Comment 2

16 years ago
Probably.  When I did a search, that report didn't turn up.  Oh well.  Sorry
about that.  I probably just didn't see it for some reason - never used Bugzilla
before, and I was in a total hurry.

*** This bug has been marked as a duplicate of 112658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.