Closed Bug 167556 Opened 20 years ago Closed 20 years ago

search messages NEVER works for newsgroup

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 92746

People

(Reporter: mmaleson, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

search messages doesn't seem to ever work when searching a newsgroup.
search messages works ok for inbox.

Reproducible: Always

Steps to Reproduce:
1.retrieve messages from microsoft.public.windowsxp.general
2.right click on newsgroup and select search messages
3. type xp in the subject contains field

Actual Results:  
No results EVER returned

Expected Results:  
Produced a list of all messages containing xp in the subject
Some news servers don't support searching... we're search online, on the server.

*** This bug has been marked as a duplicate of 92746 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
marking verified as duplciate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.