Closed Bug 167624 Opened 19 years ago Closed 19 years ago

Conn: Can't get rid of automatic dial-up

Categories

(Core :: Networking, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: vladrjr, Unassigned)

References

Details

(Keywords: helpwanted)

Just upgraded to Mozilla 1.1. I am with W2K and dial-up connection.
One of annoying "news" – when offline Mozilla activates dial-up any time when a
link (or JS-reference to URL)is present either on a web-page or in a letter.
(I had no problems with the previous release. Neither with Netscape or IE).
My modem has a "call-waiting" feature. Trying to suspend connection I met an
aggressive Mozilla's dialing up.
“Dial-up connection“ properties shows me that modem is disconnected and I don't
see any way to hung up except to reboot the machine.
Is there any way to disable automatic dial-up for Mozilla?
Thanks in advance.
JR
Target Milestone: --- → mozilla1.1final
Does taking the browser offline prevent this behavior?
Target Milestone: mozilla1.1final → ---
-> NEW. I am unware of any design considerations for offline mode.

Steve: can you provide any workarounds?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: helpwanted
Taking the browser / mailer offline causes this behavior.
When they are online there is no need for dial-up.
Mozilla is respecting the OS settings for autodial. If it's trying to dial, then
the OS settings are set as such. You have to turn off this feature in Control
Panel | Internet Options | Connections if it's dialing and you don't want it to. 

If you do that, and it still tries to dial, then the Windows autodial service
might be trying to dial for you: Stop the service called "Remote Access Auto
Connection Manager."
*** Bug 167483 has been marked as a duplicate of this bug. ***
Thanks a lot. My fault - Windows settings. Missed.
JR
JR: If this works for you now, please mark RESOLVED/WorksForMe !
Summary: Can't get rid of automatic dial-up → Conn: Can't get rid of automatic dial-up
Thanks a lot. My fault - Windows settings. Missed.
JR
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
VERIFIED, per reporter.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.