Closed Bug 1677137 Opened 2 years ago Closed 1 year ago

remove PluginProvider.jsm and any associated code

Categories

(Toolkit :: Add-ons Manager, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1682030

People

(Reporter: mixedpuppy, Assigned: mixedpuppy)

References

Details

Attachments

(1 obsolete file)

No description provided.
Blocks: 1675349
No longer blocks: 1675349
No longer blocks: remove-plugin-support
Attached file Bug 1677137 remove PluginProvider (obsolete) —
Assignee: nobody → mixedpuppy
Status: NEW → ASSIGNED

Handling this as part of clearing all of NPAPI.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1682030
Attachment #9194269 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.