Closed Bug 1677273 Opened 5 months ago Closed 5 months ago

Accounts and folders invisible in folder pane after upgrade to [macOs 11.0. big sur]

Categories

(SeaMonkey :: MailNews: General, defect)

SeaMonkey 2.53 Branch
Unspecified
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1677316

People

(Reporter: gordon.sarty, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.1 Safari/605.1.15

Steps to reproduce:

Started seamonkey mail. Website popup are also affected. Using version 2.53.4

Actual results:

Text is invisible - see attachment.

Expected results:

Text should be visible.

Summary: Text invisible after mac os "upgrade" to 11.0.1 (Ben Sur) → Text invisible in folder panel after mac os "upgrade" to 11.0.1 (Ben Sur)

O did not find obvious DUPs here, in Support Mailing List or on Reddit.

@Reporter:
I doubt that that helps, but may be you can try with Safe Mode or even better with Newly created User Profile?
And is that really "Ben Sur"? I only know macOS 11.0.1 Big Sur.

Component: General → MailNews: General
OS: Unspecified → macOS
Summary: Text invisible in folder panel after mac os "upgrade" to 11.0.1 (Ben Sur) → Text invisible in folder pane after mac os "upgrade" to 11.0.1 (Ben Sur)

Yes Big Sur - I should not of upgraded the OS. Now with the non-intel chip I think Apple's philosophy is "It just doesn't work" if it's not from Apple.
Anyway, I can't get to safemode because clicking on it generates a popup with no text on it - the bug. I tried from an account where seamonkey had never been used before. Even worse. Seamonkey generated popups that were mysteries because of this bug. I think I'm being forced to find a solution other than seamonkey. It no longer works with google.

Also see Bug 1677316 - [macOs 11.0 big sur] blank popup menu

See Also: → 1677316
Summary: Text invisible in folder pane after mac os "upgrade" to 11.0.1 (Ben Sur) → Accounts and folders invisible in folder pane after upgrade to [macOs 11.0. big sur]

Yes - exact same bug.

Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1677316
You need to log in before you can comment on or make changes to this bug.