Can not extend selection below bottom edge of window with mouse while in full screen mode

RESOLVED DUPLICATE of bug 157456

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 157456
15 years ago
15 years ago

People

(Reporter: Michael Chapman, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

When Mozilla has been placed in full screen mode, the user can not extend the
selection below the bottom edge of the screen with the mouse. Using shift+arrows
works correctly.

Reproducible: Always

Steps to Reproduce:
1. Open a page longer than one screen-full
2. Press F11 to go to full screen mode
3. Use mouse to select text; try to extend selection below bottom edge of screen
Actual Results:  
The selection did not extend any further, nor did the page scroll.

Expected Results:  
Scrolled the page and selected the text further down.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 157456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.