Closed Bug 1682965 Opened 4 months ago Closed 4 months ago

Make Inspector search compatible with Fission

Categories

(DevTools :: Inspector, task)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1568880

People

(Reporter: rcaliman, Unassigned)

References

(Blocks 1 open bug)

Details

The InspectorSearch component should query all WalkerFronts instead of just the top-level document walker: https://searchfox.org/mozilla-central/rev/c7cf087b6e1384608ca3989f042f12f7cabd0a5f/devtools/client/inspector/inspector-search.js#89

TargetList may be useful.

Whiteboard: dt-fission-m3-mvp
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1568880
Whiteboard: dt-fission-m3-mvp
You need to log in before you can comment on or make changes to this bug.